Space 1999 Eagle Transporter Forum


Go Back   Space 1999 Eagle Transporter Forum > Main Mission > Launch Pad

Notices

SPONSORED BY
&

Reply Bookmark and Share
 
Thread Tools Display Modes
Old 20-11-2016, 09:43 PM   #1
mark1964
Alphan
 
Join Date: Nov 2016
Location: Bristol, UK
Posts: 9
Default MPC 22 inch Eagle Part D31

Hi Everyone,

I recently rediscovered my childhood love of building plastic kits, specifically SF kits. Last year I completed the 36" Polar Lights USS Enterprise and am now building the MPC 22 inch Eagle (next will be things like the Flying Sub & Seaview).

It's going well so far although the Xmas deadline won't be met

I have a question for those who've completed this kit - the black squares part D31 that appear to glue onto the main pod are now approaching mythical status here as I can't find them. I fear that I may have accidentally thrown them away and the instructions indicate that it's a part to be glued on.

But glancing at the photos of the parts online, I can't see them there either. Am I being stupendously dim and they are a decal or something?. Anyway, they've gone walkabout somewhere so I'll have to fashion something out of plastic card or wood (how difficult can black squares be?).

Any advice folks?.Many thanks.

BTW; Glad I joined this forum, loads of great stuff
mark1964 is off duty   Bookmark and Share Reply With Quote
Old 21-11-2016, 12:57 AM   #2
Boldman
Eagle Pilot
 
Boldman's Avatar
 
Join Date: Apr 2011
Location: Berkshire, UK
Posts: 522
Default

They are actually part O31 on the grey sprues - the printing makes it look like a D
Boldman is off duty   Bookmark and Share Reply With Quote
Old 21-11-2016, 10:46 AM   #3
Slate Mcleod
Communications Officer
 
Slate Mcleod's Avatar
 
Join Date: Feb 2008
Location: Merseyside, United Kingdom
Posts: 1,270
Default

Quote:
Originally Posted by Boldman View Post
They are actually part O31 on the grey sprues - the printing makes it look like a D
This is why I never throw any sprues away until the model is complete. So easily done.
Slate Mcleod is off duty   Bookmark and Share Reply With Quote
Old 21-11-2016, 06:38 PM   #4
mark1964
Alphan
 
Join Date: Nov 2016
Location: Bristol, UK
Posts: 9
Default

Quote:
Originally Posted by Boldman View Post
They are actually part O31 on the grey sprues - the printing makes it look like a D
Thank you for the heads up - I found it. Bad printing...d'oh!. Not the first time though - as I built teh Enterprise kit, the instructions had many of the decals the wrong way around!.
mark1964 is off duty   Bookmark and Share Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 09:40 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
This site and contents are copyright Bernard Walsh 2010 all rights reserved, no reproduction of material in any form without written permission email: Bernie.walsh@mac.com