Space 1999 Eagle Transporter Forum


Go Back   Space 1999 Eagle Transporter Forum > Main Mission > Launch Pad

Notices

SPONSORED BY
&

Reply Bookmark and Share
 
Thread Tools Display Modes
Old 06-08-2008, 11:02 AM   #141
simmo
Astrophysics Technician
 
Join Date: Mar 2008
Location: Accrington, Lancashire
Posts: 255
Default

Hi aretecee, I don't know of any others than what has been posted , I think there might be be possibilty that's why the winch gear hasn't been fully ID'd earlier,it seems like there wasn't alot of it.
simmo is off duty   Bookmark and Share Reply With Quote
Old 06-08-2008, 09:40 PM   #142
Guest01
Alphan
 
Join Date: Jan 2006
Posts: 20
Default

Quote:
Originally Posted by simmo View Post
Hi aretecee, I don't know of any others than what has been posted , I think there might be be possibilty that's why the winch gear hasn't been fully ID'd earlier,it seems like there wasn't alot of it.
cheers simmo,just eager too to help
Guest01 is off duty   Bookmark and Share Reply With Quote
Old 05-09-2008, 08:46 AM   #143
simmo
Astrophysics Technician
 
Join Date: Mar 2008
Location: Accrington, Lancashire
Posts: 255
Default

Hi guy's I just thought that I'd try to bring back this thread as we were so close to completion,it's always the last bits that take the longest!
simmo is off duty   Bookmark and Share Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 06:31 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
This site and contents are copyright Bernard Walsh 2010 all rights reserved, no reproduction of material in any form without written permission email: Bernie.walsh@mac.com