Space 1999 Eagle Transporter Forum


Go Back   Space 1999 Eagle Transporter Forum > Administration Complex > Commander's Office

Notices

SPONSORED BY
&

Reply Bookmark and Share
 
Thread Tools Display Modes
Old 27-01-2011, 03:47 AM   #1
Alpha149
Forum Supporter
 
Alpha149's Avatar
 
Join Date: Jun 2007
Location: Ontario, Canada
Posts: 422
Default Sub Sections in Taybor's Emporium not showing anymore

Logged in today and they were there (was following the Main Mission Blueprint thread). Logged back in later and a few times since and the sub sections are gone. Image Packs, Blueprints, Captain's Store. I used the a forum search and found the thread. Once I backed out of it into the Taybor's Emporium folder, It was gone.

Last edited by Alpha149; 27-01-2011 at 03:47 AM. Reason: spelling
Alpha149 is off duty   Bookmark and Share Reply With Quote
Old 27-01-2011, 08:31 AM   #2
Captain Sci-Fi
Commander
 
Captain Sci-Fi's Avatar
 
Join Date: Sep 2005
Location: South Glos, UK
Posts: 5,016
Default Store outage.

There has been a software issue which Chris is fixing, it will return soon sorry for the drop out of service.

I will put a message and tell others.

Cap'n
Captain Sci-Fi is off duty   Bookmark and Share Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 04:33 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
This site and contents are copyright Bernard Walsh 2010 all rights reserved, no reproduction of material in any form without written permission email: Bernie.walsh@mac.com