Space 1999 Eagle Transporter Forum

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have updated the Terms and Conditions, you will be prompted to read and agree to these next time you are active on the forum.
SPONSORED BY

Forum a Bit Slow

saturnapollo

Alphans
Has anyone else noticed that gaining access and posting etc. on the forum, has been a bit slow over the last few days?

Keith
 

karr1981

Assistant Commander
Staff member
Hi Guys,

Sorry to hear this, thanks for bringing it to our attention - ill look into it and speak to our host to see if there's anything going on, could anyone having issues please post:

IP address
Browser software used.
General location (SW england, east coast usa etc etc)
anything else you think might be relevent

Cheers guys
 

karr1981

Assistant Commander
Staff member
Our host has tweaked the server a bit, please let me know if that has improved things.
 

29390

Alphans
It's getting worse.

I cannot connect on occasions. I get this:-

FastCGI Error
__________________________________________________________

The FastCGI Handler was unable to process the request.

Error Details:

* The FastCGI process exceeded configured activity timeout
* Error Number: 258 (0x80070102).
* Error Description: The wait operation timed out.

HTTP Error 500 - Server Error.
Internet Information Services (IIS)
 

saturnapollo

Alphans
It's taking a while to connect........sometimes. Not had any error messages though. I just give up and go back a few moments later and it is fine.

Seems an intermittent fault which is always difficult to pinpoint.

Keith
 

CR

Alphans
I'm getting some slowdowns at random times, too, like saturnapollo mentioned. Right now, though, things seem to be fine for me; better than in recent times, in fact.
For what it's worth, Windows Internet Explorer, central US. Hadn't had troubles before the slowdowns started getting frequent enough to get mentioned.
 
Last edited:

karr1981

Assistant Commander
Staff member
Hopefully people will see an improvement today like CR said, please let me know if you are, i was up till 6am the last few days testing some stuff and if it seems i am on the right track ill move forward with what i was doing.

cheers guys

Chris

I'm getting some slowdowns at random times, too, like saturnapollo mentioned. Right now, though, things seem to be fine for me; better than in recent times, in fact.
For what it's worth, Windows Internet Explorer, central US. Hadn't had troubles before the slowdowns started getting frequent enough to get mentioned.
 

Guest01

Alphans
I cannot connect on occasions. I get this:-

FastCGI Error
__________________________________________________________

The FastCGI Handler was unable to process the request.

Error Details:

* The FastCGI process exceeded configured activity timeout
* Error Number: 258 (0x80070102).
* Error Description: The wait operation timed out.

HTTP Error 500 - Server Error.
Internet Information Services (IIS)

yeah im also getting this nearly all the time
 
Top