Space 1999 Eagle Transporter Forum

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have updated the Terms and Conditions, you will be prompted to read and agree to these next time you are active on the forum.
SPONSORED BY

*Jan 26th Site Upgrade Feedback*

karr1981

Assistant Commander
Staff member
Hi Guys,

We have carried out the first step of maintenance, please can you post below if you notice any issues or weirdness.

Thanks,
 

boatshewsd2

Alphans
We Interrupt This Program...

Well, when I looked in this morning (local), it seems I'd gotten tossed out of the system! :~: Luckily, it remembered me (whew), once I logged back in!

Has anyone else encountered this?

Best as always, Boatie :)
 
It's only today I've been able to access this site. It's just been blank for the past week or so. It's also still saying this site may be hacked when it comes up in a google search.
 

badsimmonds

Alphans
Every time I click on a photo to enlarge it just keeps buffering but if I come back to that photo much later I can access the photo but only that one!
 

karr1981

Assistant Commander
Staff member
Every time I click on a photo to enlarge it just keeps buffering but if I come back to that photo much later I can access the photo but only that one!

Hi Mate, im having trouble replicating this issue, could you let me know what browser etc you are using?
 

karr1981

Assistant Commander
Staff member
It's only today I've been able to access this site. It's just been blank for the past week or so. It's also still saying this site may be hacked when it comes up in a google search.

Hi,

That message should clear in the next week or so once Google recrawls the site following the update
 

badsimmonds

Alphans
Hi Mate, im having trouble replicating this issue, could you let me know what browser etc you are using?

I'm clueless when it comes to things like browsers etc but I did find if I used Firefox I can enlarge the site photos. But it means using a different 'browser' every time I access this site.
 

karr1981

Assistant Commander
Staff member
I use my phone to browse this site, so far it has crashed my phone's browser every time!

Hi,

Obviously its impossible to test every phone and browser combination, but please check everything is up to date and try clearing the cache on the phone browser you are using and these steps may help resolve the issue on your device
 

karr1981

Assistant Commander
Staff member
Connect fresh. Searched in Google then clicked on site but screen was just blank [ white ] and wouldn't load..

Hmm, we were getting Google the review the site following the updates so that might have caused an issue but everything looks fine now
 

KevinD

Alphans
I can't upload pictures, when I click on the attachment option in the post reply box, nothing happens. I'm using an android phone and it has always worked before.
 

karr1981

Assistant Commander
Staff member
I can't upload pictures, when I click on the attachment option in the post reply box, nothing happens. I'm using an android phone and it has always worked before.

Hi Kevin,

We are aware and working on this issue currently, will update you as soon as its sorted.

Thanks,
 
Top