Space 1999 Eagle Transporter Forum

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have updated the Terms and Conditions, you will be prompted to read and agree to these next time you are active on the forum.
SPONSORED BY

New Site Issues / Feedback

barrie

Alphans
thanks karr 1981 it helps a bit guess I am due some new specs....

regards Barrie ( the old who needs new glasses )
 
I've been have an issue lately. Yesterday was the second time it happened. I click on the button to log in and I get a pop up that states that the site uses cookies and that I need to enable cookies. I have made no change to my browser so I don't know what is causing this. Most of the time there is no problem and I can log in and out ok. This has only happened twice with the new format of the web site and when it does happened I can't log in even after several attempts.
 

Big Rab

Forum Supporter
Hi all,
This is the first time back in a while for me and really like the new lay out, its a nice sensible upgrade from the old ETF, not a crazy change.
However I cant seam to find a "search" option anywhere, or a members list.
Just wondering if it is there and I cant find it or perhaps there isn't any?
Thanks.
 

SimonW

Administrator
Staff member
Hi all,
This is the first time back in a while for me and really like the new lay out, its a nice sensible upgrade from the old ETF, not a crazy change.
However I cant seam to find a "search" option anywhere, or a members list.
Just wondering if it is there and I cant find it or perhaps there isn't any?
Thanks.
Search is the magnifying glass icon on the navigation bar.

There isn't a public member list page anymore
 

sliuman

Forum Supporter
Been away for a while and can see there are some changes. Will take a bit of getting used to.

It says I have to agree to new T&C, but don't seem to remember seeing that. Is there a link for that?

Also, I was a member on the old site but it says my posts here have to be approved by a moderator now?

Anyway, glad to be back.

Steve
 

sliuman

Forum Supporter
Hi, are there no admins in attendance. I've been waiting to be readmitted to the forum after some time off, but no one has approved my posts? Can I get some help thanks.
 
Top