Space 1999 Eagle Transporter Forum

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • We have updated the Terms and Conditions, you will be prompted to read and agree to these next time you are active on the forum.
SPONSORED BY

Space:1999 - towards a Blu-ray edition

scatta

Alphans
The colour difference in the shots you mention is probably due to the caption overlay

Not an overlay problem - it's to do with the colour correction (correction may be a bad word) as it's the same throughout the episode (hawks and spacesuits)
 

gwent

Alphans
I agree about the likelihood of somebody using automatic gain control - it's a very bad idea and it seems to have all the symptoms. I haven't listened to the mono tracks - does the mono tracks have the same problems? Did they create new audio tracks for this release or are they the same audio tracks that were on the Network DVD set?
 

gwent

Alphans
Thought I'd mention this regarding the audio - I was fiddling with my ac3filter settings the other day and I discovered that gain control was selected in the settings all this time - I never would have had this on if I had known about it. Knowing that, I'm wondering now if some or even all of that loud background hiss I've been hearing is due to the AC3filter doing its auto gain control? I have disabled it now, but I haven't re-watched any episodes yet to see if that was the cause of the background hiss.
 
Top